Gjosiah
Last Activity:
May 2, 2017
Joined:
Oct 23, 2014
Messages:
314
Likes Received:
134
Trophy Points:
43
Gender:
Male

Share This Page

Gjosiah

Java-mancer, Male

Staff Member Developer

Konduit 2.15.0 has been released! Dec 25, 2016

Gjosiah was last seen:
May 2, 2017
    1. isaac123
      isaac123
      1. Ely
    2. yungcheezy
    3. kishon
      kishon
      my konduit client just randomly stopped provinding plugins . Its just loading oridinary client for me too. Its like playing vanillia OSRS client . how do i fix this problem ? i tried redownloading like 3 times and still doesnt work.
      1. konduitu
        konduitu
        Open the konduit launcher, and press the konduit dropdown in the top left hand corner, and go to settings. Make sure "Force fallback mode" is unchecked.
        May 2, 2017
    4. Ginnge
      Ginnge
      Hey is there a changelog update for version v2.16.1?
      1. Gjosiah
        Gjosiah
        The only change in 2.16.1 was a resolution for an issue with inventory tabs introduced with an official change in Oldschool 140 (last Thursday). This is referenced in the 2.17.0 changelog released today.
        May 2, 2017
    5. Lemmy
      Lemmy
      Also maybe it would be nice if you made the features easier to find.
    6. Lemmy
      Lemmy
      Holy shit, you're actually proposing an update after all these months??? WOW!
      1. View previous comments...
      2. konduitu
        konduitu
        Whatever, if you wanna whine about everything because you don't get your sippy cup when you want your sippy cup, feel free. "As for your opinion, nobody cares. Go be a suckup to konduit elsewhere." Look who's talking hypocrite. You're the one threatening to leave because you aren't satisfied with a client that is provided to you for free.
        May 2, 2017
      3. konduitu
        konduitu
        I honestly doubt no one would even realize you left. That's probably why you wanted some attention by commenting this. If you just need someone to talk, just talk in the forums. No need to stir up an argument for attention.
        May 2, 2017
      4. konduitu
        konduitu
        Since you claim you know what you're talking about, why don't you create your own client, where you can provide yourself with your own updates and own features. Instead of leeching of others and complaining when you aren't being spoonfed enough.
        May 2, 2017
    7. icebrrage
      icebrrage
      I just recently downloaded thsi client how do you use the "HOP TO FRIEND OPTION THAT IS ON THE WEBSITE" I cannot find anything in any of the settings so where would i go to to find this simple feature
    8. catman1900
      catman1900
      Hello I'm interested in packaging your client for use on the Solus Linux operating system and I would like to talk to you about it. Hit me up when you get the chance please.
    9. Nolan817
      Nolan817
      Hey mate, I have a question about the client and was wondering if I could speak with you?
    10. PTFOrs
      PTFOrs
      Question, I play on 2 accounts but only one client uses my custom settings, the other one uses the default settings. Is there any way for my second client to run the custom settings that my main client runs?
      1. christianbcarr likes this.
      2. christianbcarr
        christianbcarr
        This right here, please!
        Jun 3, 2017
    11. kyle creagan
      kyle creagan
      hey I was just wondering I have been having a error with launching konduit today. it has been saying error connecting to services when trying to launch old school any advice on what to do? I reinstalled it and that didn't seem to help either
    12. fusiion
      fusiion
      Hello, I have a question I didnt really know where to place it.
      I keep getting a error saying; "an error occurred while trying to rename a file in the destination directory: Movefile Failed; code 5 Access denied

      can you maybe help me fix this issue? cause I have no clue, I tried reinstalling, run as administrator but still the same error

      Thanks.
      1. Gjosiah
        Gjosiah
        Hey, you're getting this error using the Windows installer, right? If so, try downloading the cross-platform version from our home page; just ensure your Java is up to date (Java 8).

        On most modern systems, you should be able to double click the cross-platform .jar file to run it.
        Jan 10, 2017
    13. Gjosiah
      Gjosiah
      Konduit 2.15.0 has been released!
    14. misdirected
      misdirected
      ive downloaded Konduit yesterday (cross-platform as im using a 32-bit system), but all the overlays have this weird flashing going on, once every2 seconds or something, any idea what could be causing this and what i can do to fix it?
      1. Field
        Field
        Yeah I had the same issue recently
        Nov 24, 2016
    15. a let mepk
      a let mepk
      does it run for a 32 bit cpu
    16. Gjosiah
      Gjosiah
      Konduit has been updated to the latest Oldschool version! An update post for 2.14.1 will be coming soon.
    17. Gjosiah
      Gjosiah
      Konduit has been updated to the latest oldschool version! Konduit 2.14.0 has also been released- update post to follow!
    18. Gjosiah
      Gjosiah
      Konduit is being updated to the latest Oldschool version— hang tight while we get everything ready.
    19. Gjosiah
      Gjosiah
      Konduit has been updated to support the latest Oldschool version. Version 2.13.1 has also been released, with an update thread coming soon.
    20. alezedany
      1. Gjosiah
        Gjosiah
        There would appear to be an issue with the Windows installer on your system. You should be able to download and run the cross-platform .jar without encountering the same issue (the link can be found on our home page, just make sure your Java is up to date).
        Oct 16, 2016
  • Loading...
  • Loading...
  • About

    Gender:
    Male